PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

ForumForumSökSökResultsResults
 
Your search returned 294 result(s):
Nytt inlägg
 Forum: Excel
 Idag @ 07:48  
 
 Hej hej Nedan formel gör som du önskar. =OMFEL(OM(HITTA("trä";B4)>0;1);2) Hitta funktionen returnerar startposition för ordet i din söktext om den hittas. Således är omformeln sann om ordet finns efterssom startpositionen alltid är minst...
Nytt inlägg
 Forum: Excel
 Idag @ 07:38  
 
 Hej hej Om du sätter upp en tabell med två spalter, där du har årets alla veckor från 1-52 i stigande följd. I spalt två har du dina veckointervall, upprepade. dvs 1,2,3,4,1,2,3,4,1,2,3,4, osv.. Då kan du undersöka om ett datum tillhör...
Nytt inlägg
 Forum: Excel
 Igår @ 09:28  
 
 Hej hej Om du har 365 kan du använda dig av =xletaupp, annars får du använda letarad Skriv formeln i kolumn E. =xletaupp(D2;tabellLagerplatser;tabellKapacitet) Du ersätter tabellkagerplatser och kapacitet med att markera data i din hjälptabell som du hade snick...
Nytt inlägg
 Forum: Excel
 Igår @ 09:21  
 
 Hej hej Antagligen är detta på grund av inställningar i din pivottabell. Höegrklicka på din pivot och välj pivottabellinställningar. På fliken data hittar du en dropdown för att välja vad tabellen ska göra med borttagen data, vä...
Nytt inlägg
 Forum: Excel
 Igår @ 09:07  
 
 Hej hej Nedan formel ger dig vad du önskar om ett tal som är större eller lika med 1 skrivs till någon av dina angivna celler. =OM(ANTAL.OM(B8:B11;">=1")>0;0;SUMMA(B2:B4)) Mvh Christian
Nytt inlägg
 Forum: Excel
 Igår @ 08:53  
 
Hej hej För excel 2016 och framåt så finns det miniatyrdiagram (ett diagram i en cell jämte varje rad) som tar under 10 musklick för all din data. Annars så kräver detta en programmerad lösning. Möjligtvis kan du hitta en guide för hur du...
Nytt inlägg
 Forum: Excel
 Igår @ 08:22  
 
 Hej hej Allt går med vba. Nedan inedan kod tar bort data men behåller rader där det står =falskt. Viktigt att det är funktionen falskt som du säger i din text, den bryr sig inte om strängen "falskt".. Du behöver själv markera data d...
Nytt inlägg
 Forum: VBA
 2020-07-01 08:15  
 
 Hej hej Allt går, på flera olika sätt. OleObj är nog snabbast i ditt fall. Du kan sätta nya knappens position på ett annorlunda sätt. Pröva att döpa om dina knappar till deras respektiva destinationsceller och plocka upp knappens namn fö...
Nytt inlägg
 Forum: VBA
 2020-06-30 09:36  
 
 Hej hej Pröva nedan kod istället. Sätter in en Shape (rektangel) istället för ett oleobject. Kan vara det som inte vill funka. Annars får du undersöka dina knappar. Är det så att du har laggt knapparna över merged cells(sammanfogade celle...
Nytt inlägg
 Forum: Excel
 2020-06-29 08:56  
 
 Hej Hanna För detta finns det många alternativ. Enkalste och snabbaste är att använda sök och ersätt(Ctrl + B) eller längst till höger på fliken start. Markera först området du vill göra ersättning i, därefter trycker...
ForumForumSökSökResultsResults
PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter