PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelVärde i specifik cell tom dagens datumVärde i specifik cell tom dagens datum
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2023-03-17 15:20
 

Hej

Försöker räkna ut hushållets skuldkvot och har då en kolumn med lånebelopp som minskar varje månad pga amortering,

Jag önskar därför hjälp med en formel som kan ge värdet av en specifik cell tom idag (aktuell månad). I det här fallet värdet av "C5" då vi är i mars månad. Nästa månad värdet av cell C6 osv.

 A                                              C
  Månad (Kolumn)  Kvar av lånet(Kolumn)
1  2022-11-01 447 900 kr
2  2022-12-01 446 800kr
3  2023-01-01 445 600kr
4  2023-02-01 444 500kr
5  2023-03-01 443 400kr
6  2023-04-01                           442 100kr
  OSV   OSV
 
 
Jag har försökt laborera med "=SUMIF(A:A;"<="&TODAY();C:C)" men lyckas inte. Antar att man inte kan använda sig av summa i det här fallet.
 
Jag vet inte om jag är begriplig men jag hoppas det och att någon kan ha lösningen på detta.
 
/Petter
Nytt inlägg
 2023-03-17 16:24
 
 Ändrad av anonymous  på 2023-03-17 16:26:12

=SUMMA.OMF(C2:C7;B2:B7;">"&SLUTMÅNAD(IDAG();-1);B2:B7;"<="&SLUTMÅNAD(IDAG();0))

där 

SLUTMÅNAD(IDAG();0)

Ger sista dagen i den aktuella månaden, och

SLUTMÅNAD(IDAG();-1)

ger den sista dagen i förra månaden. i ditt utrikiska system heter Slutmånad:

EOMONTH()  (obs att det är summa.omf också. Borde motsvaras av sumifS)

https://support.microsoft.com/en-us/o...

 

en enklare variant är att använda Letarad (vlookup) med argumentet Ungefärligt satt som sant

=LETARAD(IDAG();B2:C7;2;SANT)

Då returneras raden med det sista datumet som är mindre än idag (om tabellen är sorterad i stigande ordning)

https://support.microsoft.com/en-us/office/vlookup-function-0bbc8083-26fe-4963-8ab8-93a18ad188a1

Du kan använda XLOOKUP()  om du vill slippa antagandet att data är sorterat i stigande ordning:

https://support.microsoft.com/en-us/office/xlookup-function-b7fd680e-6d10-43e6-84f9-88eae8bf5929

Nytt inlägg
 2023-04-06 14:37
 

 Hmm får det inte att funka.

 

=SUMIF(F46;">"&EOMONTH(TODAY();-1))/(D6+D7)

Just nu får jag fram skuldkvoten med ovan formel men den byter inte rad vid månadsskiftet. Den visar förra månadens värde "F46" och hade önskat att den räknade med "F47" from månadens början till månadens slut, "F48" nästa månad osv.

 

Sitter någon på svaret?

 

/Petter

Nytt inlägg
 2023-04-07 08:12
 
 Ändrad av Gondi  på 2023-04-07 09:11:55

Hej Petter,

För mig är det lite otydligt exakt vad du vill åstadkomma. Dessutom verkar vi sakna en del parametrar för att kunna hjälpa dig.

När man talar om "Skuldkvot" i lånesammanhang brukar det betyda hur stor del av hushållets totala inkomster som utgörs av bolån. För att kunna räkna ut den behöver man således hushållsinkomsterna. Nedan har jag gjort ett litet exempel (en bild säger mer än tusen ord) som beskriver ett hushåll som tagit ett bostadslån på 600.000kr den 1 januari 2023. Är nedan något som kan hjälpa oss att förstå och hjälpa dig med din utmaning?

Glad påsk!

 

 

Nytt inlägg
 2023-05-04 17:28
 

 Hej

Jag fick på något mystiskt sett till det, tack! :)

Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelVärde i specifik cell tom dagens datumVärde i specifik cell tom dagens datum

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter