PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelLägg till tecken före och efter ordet om ett villkor uppfylls?Lägg till tecken före och efter ordet om ett villkor uppfylls?
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2020-07-25 19:57
 

Jag håller på att jobba med ett schema för min arbetsplats. Har en önskan om en funktion där jag i en kolumn/cell efter varje dag skall kunna välja en arbetsförändring ex semester och då ska cellen till vänster (där arbetspasset tid ex. 13:00-22:00 (30) står, ändras till (13:00-22:00 (30)) ) Alltså passet får parentes först och sist om det står semester, byte sjuk etc i cellen brevid. Har försökt mig på OM funktion men ej lyckats få till det. 

Hade verkligen vart grymt å få till det! 

Någon som har en idé? 

Nytt inlägg
 2020-07-29 10:52
 

 Förstår inte riktigt hur du menar och hur du har det uppställt i excel.
mejla gärna en bild på hur det ser ut i excel samt förklara vad som skall göras
så ska jag titta på det till.
0123@telia.com

 

Nytt inlägg
 2020-07-30 05:03
 

 Tack! Mail skickat!

Nytt inlägg
 2020-07-30 06:03
 

 

kolumn A kolumn B kolumn C kolumn D kolumn E kolumn F
           
rad 3 Din förstakolumn extrakolumn Din andrakolumn   tabell
rad 4 13:00-22:00 (30) =OM(ÄRFEL(LETARAD($D4;$F$4:$F$6;1;FALSKT));$B4;"("&$B4&")") annat   sem
rad 5 13:00-22:00 (30) (13:00-22:00 (30)) sem   byte
rad 6 13:00-22:00 (30) (13:00-22:00 (30)) sjuk   sjuk
rad 7 13:00-22:00 (30) 13:00-22:00 (30) annat    
rad 8 13:00-22:00 (30) (13:00-22:00 (30)) byte    
rad 9 13:00-22:00 (30) 13:00-22:00 (30) annat    
           
           
    Här är en lösning om du kan lägga till en kolumn' (C) med formel enligt ovan.      
           
Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelLägg till tecken före och efter ordet om ett villkor uppfylls?Lägg till tecken före och efter ordet om ett villkor uppfylls?

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter