PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelstjärnteckenstjärntecken
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2024-06-08 06:42
 
 Ändrad av nisse  på 2024-06-08 09:18:31
hej vill ha hjälp att när jag skriver datum så får jag fram vilket stjärtecken det är och stjärtecknen ligger i cell b5 och datum i c5

tack på förhand

VATTUMANNEN 20 JANUARI - 18 FEBRUARI
FISKARNA 19 FEBRUARI - 20 MARS
VÄDUREN 21 MARS - 19 APRIL
OXEN 20 APRIL - 20 MAJ
TVILLINGARNA 21 MAJ - 21 JUNI
KRÄFTAN 22 JUNI - 22 JULI
LEJONET 23 JULI - 22 AUGUSTI
JUNGFRUN 23 AUGUSTI - 22 SEPTEMBER
VÅGEN 23 SEPTEMBER - 22 OKTOBER
SKORPIONEN 23 OKTOBER - 21 NOVEMBER
SKYTTEN 22 NOVEMBER - 21 DECEMBER
STENBOCKEN 22 DECEMBER - 19 JANUARI
Nytt inlägg
 2024-06-10 10:19
 

 Hjälptabell någonstans (F1:G13 i mitt exempel)

 

2024-01-01 STENBOCKEN
2024-01-20 VATTUMANNEN
2024-02-19 FISKARNA
2024-03-21 VÄDUREN
2024-04-20 OXEN
2024-05-21 TVILLINGARNA
2024-06-22 KRÄFTAN
2024-07-23 LEJONET
2024-08-23 JUNGFRUN
2024-09-23 VÅGEN
2024-10-23 SKORPIONEN
2024-11-22 SKYTTEN
2024-12-22 STENBOCKEN

Obs att du får ange stenbocken två gånger.

Då kan du fiska ut rätt text med hjälp av :

=LETARAD(B5;F1:G13;2;SANT)

Gäller för ett år i tag

 

Om du vill att detn skall gälla för olika år så kan du lägga 2024-datumen i E kolumen och skirva in den här formeln i F1

=DATUM(ÅR($C$5);MÅNAD(E1:E13);DAG(E1:E13))

Dvs du hämtar året från datumet i C5 medan dag och månad hämtas från E-kolumnen

 

 

Nytt inlägg
 2024-06-13 20:09
 
hej och tack men jag får värdefel i c5 står det 20 JANUARI - 18 FEBRUARI
skall dom bort eller
Nytt inlägg
 2024-06-14 08:39
 
hej igen kanske att jag inte var tydlig jag ber om ursäkt för det men jag vill skriva i en valfri cell ett personnummer och få fram vilket stjärntecken det är typ 1970 01 20 =stenbock
Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelstjärnteckenstjärntecken

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter