PNG32 PNG32 PNG32 PNG32
PNG32
Forum Excel, VBA, VSTO, Exceltips, Excelhj�lp PNG32 drivs av Excelspecialisten    Logga in     English
PNG32
PNG32 PNG32
PNG32

Logga in

PNG32

Du är inte inloggad. Logga in eller registrera dig för att skriva inlägg eller svara på inlägg.

För frågor om forumet, kontakta oss på webmaster@excelforum.se

PNG32 PNG32
PNG32 PNG32
PNG32

Excelforum

PNG32

 
ForumForumDiskussionerDiskussionerExcelExcelUpptäcka kollissionerUpptäcka kollissioner
Föregående Föregående
 
Nästa Nästa
Nytt inlägg
 2019-01-10 16:31
 
Har hittat ett sätt nu hur jag kan koda databasen så att det lägger sig i den ordningen så det verkar lösa sig nu!
Nytt inlägg
 2019-01-11 07:39
 
 Ändrad av Christian  på 2019-01-11 08:06:32
Ok, annars får du splitta jämförelsen i delar så fungerar formeln ändå:

istället för:
=PRODUKTSUMMA((J6=$J$6:$J$17)*(L6:N6=$O$6:$Q$17)*(RAD(J6)<>RAD($J$6:$J$17))*($L6:$N6<>""))

skriver du: Lägg märke till extra parenteser..
=PRODUKTSUMMA(((L6=$O$6:$Q$17)+(K6=$O$6:$Q$17)+(M=$O$6:$Q$17)+(N6=$O$6:$Q$17))*(J6=$J$6:$J$17)*(RAD(J6)<>RAD($J$6:$J$17))*($L6:$N6<>""))

/C
Föregående Föregående
 
Nästa Nästa
ForumForumDiskussionerDiskussionerExcelExcelUpptäcka kollissionerUpptäcka kollissioner

PNG32 PNG32
Excelforum drivs av Excelspecialisten som bedriver utbildning i Excel och VBA, tillhandahåller support och hjälp med Excel, utvecklar program i Excel. Är ni i behov av en konsult inom Excel, VBA eller VSTO, eller söker en excelkurs, kontakta oss.
Copyright 2013 ExcelSpecialisten XLS AB   Användarvillkor  Personliga uppgifter